histats Press "Enter" to skip to content

Cara GAMPANG Mengatasi PHP Update Required

Editor : Ahmad Muttaqin

Bagi teman-teman yang biasa menggunakan wordpress adakalanya akan menemukan masalah-masalah kecil yang sebenarnya sepele. Namun efeknya menurut ITSTIME.ID lumayan besar.

Karena masalah sepele ini ternyata berimbas ke masalah lain.

Suatu saat ITSTIME.ID mengalami masalah yaitu adanya notifikasi tentang PHP Update Required.

Awalnya notifikasi tersebut tidak digubris. Toh selama ini aktivitas blogging seperti upload media, posting artikel lancar-lancar saja.

Tetapi kemudian masalah besar lainnya muncul yaitu saat mau instal plugin ternyata tidak bisa.

Kalo sudah begini sudah tidak bisa dibiarkan.

Akhirnya ITSTIME.ID mencari-cari berbagai tutorial dan nemu dan akhirnya beres.

Nah berikut tutorial cara gampangnya untuk mengatasi PHP Update Required

1. Buka CPanel

2. Pilih MultiPHP Manager

3. Checklist nama domain yang PHP-nya mau diupgrade (ada tulisan inherited). Kemudian pilih PHP Version (Pilih yang paling tinggi)

Klik Apply. Selesai. Gampang kan

(Visited 8 times, 1 visits today)

Be First to Comment

Leave a Reply

Mission News Theme by Compete Themes.